We are aware of the issues that are occurring in our MacOS version for users who have updated to MacOS 10.15 and are currently testing a fix for release. This new update is going to require 10.15 and will not be compatible with lower versions of MacOS, so upgrade sooner rather than later!